You are here

Installation, Documentation, and Resources

kamvarz's picture

Make sure you installed R before proceeding.

Installation

Check that your version of R is ≥ 2.15.1

We recommend installing R studio as a graphic user interface for R.

In your R console, type:

install.packages("poppr")

R will install poppr and all of its dependencies.


Documentation

There are several manuals of documentation available for poppr:

Getting Help

You can access help at the poppr google group.

Bug reports / feature requests

As we continue to develop poppr, we welcome any bug reports or new feature requests on our issues page on github.

Github (https://github.com/grunwaldlab/poppr):

You can also install poppr via github with the following commands (make sure the devtools package is installed):

install.packages("devtools")
library(devtools)

# For the most recent version:    
install_github("grunwaldlab/poppr")

# For the bleeding edge version:    
install_github("grunwaldlab/poppr@devel")